Senin, 13 Mei 2013

Update Libflashplayer Untuk Firefox di Linux Mint 13 Tanpa Remove Mint-flashplugin

Ternyata paket peramban firefox minta update ke versi yang lebih baru. Langsung saja saya update firefox-nya ke versi 20. Setelah di-update, ternyata flash player agak bermasalah dan minta update juga. Selidik-selidik saya cari cara untuk menyelesaikannya di synaptic package manager, ternyata mint-flashplugin-nya masih versi lama. 

Pertama, unduh flash player untuk firefox di adobe.com kemudian pilih versi yang diunduh yakni dalam bentuk berkas kompresi tar.gz .



Kedua, ekstrak berkas yang sudah diunduh, yang ada di folder downloads.



Ketiga, buka terminal, pidahkan folder aktif ke folder hasil ekstraksi dan lakukan seperti dibawah:

kamu@kamu-computer ~$ 
kamu@kamu-computer ~$ cd ~/Downloads/install_flash_player_11_linux.i386
kamu@kamu-computer  ~/Downloads/install_flash_player_11_linux.i386$ sudo cp libflashlayer.so /opt/mint-flashplugin-11

Keempat, pilih tools > Add-ons , cari Shockwave Flash, kemudian disabled. Restart firefox , lakukan enabled pada Shockwave Flash. Untuk mencoba berhasil atau tidak silakan buka youtube.

Selamat Mencoba :)

Tidak ada komentar:

Posting Komentar